summaryrefslogtreecommitdiff
path: root/openwrt
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-11-05 02:32:54 +0000
committerNicolas Thill <nico@openwrt.org>2005-11-05 02:32:54 +0000
commitefb952e9847ba6cf87616065ca3b4121204b6313 (patch)
tree76f82de73ba6cf952c48739726c7ee3d16ef2472 /openwrt
parentfd342b1ada887fea48427351a343f42562e04e8b (diff)
downloadmtk-20170518-efb952e9847ba6cf87616065ca3b4121204b6313.zip
mtk-20170518-efb952e9847ba6cf87616065ca3b4121204b6313.tar.gz
mtk-20170518-efb952e9847ba6cf87616065ca3b4121204b6313.tar.bz2
use target optimization cflags
SVN-Revision: 2334
Diffstat (limited to 'openwrt')
-rw-r--r--openwrt/package/atftp/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/openwrt/package/atftp/Makefile b/openwrt/package/atftp/Makefile
index 3a69231..a609c53 100644
--- a/openwrt/package/atftp/Makefile
+++ b/openwrt/package/atftp/Makefile
@@ -53,6 +53,7 @@ $(PKG_BUILD_DIR)/.built:
mkdir -p $(PKG_INSTALL_DIR)
$(MAKE) -C $(PKG_BUILD_DIR) \
$(TARGET_CONFIGURE_OPTS) \
+ CFLAGS="$(TARGET_CFLAGS) -Wall -D_REENTRANT" \
DESTDIR=$(PKG_INSTALL_DIR) \
all install
touch $@