summaryrefslogtreecommitdiff
path: root/openwrt
diff options
context:
space:
mode:
authorWaldemar Brodkorb <mail@waldemar-brodkorb.de>2005-02-12 04:08:12 +0000
committerWaldemar Brodkorb <mail@waldemar-brodkorb.de>2005-02-12 04:08:12 +0000
commitf4897b72cf289c1afd88b11f11fca1e1d6406702 (patch)
tree2d09a7a9cbe59519e98e8315391f5b70828ea369 /openwrt
parent59166f4123295a3c968ea3e1fc34fb767392bb92 (diff)
downloadmtk-20170518-f4897b72cf289c1afd88b11f11fca1e1d6406702.zip
mtk-20170518-f4897b72cf289c1afd88b11f11fca1e1d6406702.tar.gz
mtk-20170518-f4897b72cf289c1afd88b11f11fca1e1d6406702.tar.bz2
when I will understand the buildsystem?
SVN-Revision: 241
Diffstat (limited to 'openwrt')
-rw-r--r--openwrt/target/jffs2/Makefile.in2
-rw-r--r--openwrt/target/jffs2/jffs2root.mk2
-rw-r--r--openwrt/target/squashfs/Makefile.in2
-rw-r--r--openwrt/target/squashfs/squashfsroot.mk2
4 files changed, 4 insertions, 4 deletions
diff --git a/openwrt/target/jffs2/Makefile.in b/openwrt/target/jffs2/Makefile.in
index 0db315c..1da4903 100644
--- a/openwrt/target/jffs2/Makefile.in
+++ b/openwrt/target/jffs2/Makefile.in
@@ -1,3 +1,3 @@
ifeq ($(strip $(BR2_TARGET_ROOTFS_JFFS2)),y)
-TARGETS+=jffs2root openwrt-image
+TARGETS+=jffs2root openwrt-image-jffs2
endif
diff --git a/openwrt/target/jffs2/jffs2root.mk b/openwrt/target/jffs2/jffs2root.mk
index a6e0855..7d30f4c 100644
--- a/openwrt/target/jffs2/jffs2root.mk
+++ b/openwrt/target/jffs2/jffs2root.mk
@@ -54,6 +54,6 @@ openwrt-gs-code.bin.jffs2: openwrt-linux.trx.jffs2
openwrt-g-code.bin.jffs2: openwrt-gs-code.bin.jffs2
sed -e "1s,^W54S,W54G," < openwrt-gs-code.bin.jffs2 > openwrt-g-code.bin.jffs2
-openwrt-image: openwrt-g-code.bin.jffs2
+openwrt-image-jffs2: openwrt-g-code.bin.jffs2
diff --git a/openwrt/target/squashfs/Makefile.in b/openwrt/target/squashfs/Makefile.in
index 87ad9df..e3e1006 100644
--- a/openwrt/target/squashfs/Makefile.in
+++ b/openwrt/target/squashfs/Makefile.in
@@ -1,3 +1,3 @@
ifeq ($(strip $(BR2_TARGET_ROOTFS_SQUASHFS)),y)
-TARGETS+=squashfsroot openwrt-image
+TARGETS+=squashfsroot openwrt-image-squashfs
endif
diff --git a/openwrt/target/squashfs/squashfsroot.mk b/openwrt/target/squashfs/squashfsroot.mk
index 3fe1212..fce7164 100644
--- a/openwrt/target/squashfs/squashfsroot.mk
+++ b/openwrt/target/squashfs/squashfsroot.mk
@@ -57,4 +57,4 @@ openwrt-gs-code.bin.squashfs: openwrt-linux.trx.squashfs
openwrt-g-code.bin.squashfs: openwrt-gs-code.bin.squashfs
sed -e "1s,^W54S,W54G," < openwrt-gs-code.bin.squashfs > openwrt-g-code.bin.squashfs
-openwrt-image: openwrt-g-code.bin.squashfs
+openwrt-image-squashfs: openwrt-g-code.bin.squashfs