summaryrefslogtreecommitdiff
path: root/openwrt
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2005-04-21 06:14:52 +0000
committerMike Baker <mbm@openwrt.org>2005-04-21 06:14:52 +0000
commit446497454213e06a530d55699170891aaefa6970 (patch)
tree1e7f74538449f8abe69ac75e0433433ee507855b /openwrt
parent5d84cf7dfd10ee9e81b5475612bdb393a4afa781 (diff)
downloadmtk-20170518-446497454213e06a530d55699170891aaefa6970.zip
mtk-20170518-446497454213e06a530d55699170891aaefa6970.tar.gz
mtk-20170518-446497454213e06a530d55699170891aaefa6970.tar.bz2
add lzma to compile chain
SVN-Revision: 695
Diffstat (limited to 'openwrt')
-rw-r--r--openwrt/target/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/target/Makefile b/openwrt/target/Makefile
index c3d99b6..bd33a1a 100644
--- a/openwrt/target/Makefile
+++ b/openwrt/target/Makefile
@@ -74,7 +74,7 @@ $(BIN_DIR):
$(INSTALL_TARGET_DIRS): lzma-loader-compile
$(IMAGE_TARGETS): $(patsubst %,%-install,$(TARGET_DIRS))
-compile: $(patsubst %,%-compile,jffs2 squashfs-lzma lzma-loader)
+compile: $(patsubst %,%-compile,jffs2 lzma squashfs-lzma lzma-loader)
install: utils-install lzma-install $(LINUX_IMAGE) $(patsubst %,%-install,$(TARGET_DIRS)) $(IMAGE_TARGETS)
clean: $(patsubst %,%-clean,$(TARGET_DIRS)) image_clean