summaryrefslogtreecommitdiff
path: root/openwrt
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-04-11 04:50:40 +0000
committerNicolas Thill <nico@openwrt.org>2005-04-11 04:50:40 +0000
commitb6c9718e198542eb9332ac87cce30793b6c674c2 (patch)
tree804ef07e5359ca131df9332ebed66396fabcdf30 /openwrt
parent3582b4c00584b7972afe1694801d4fa443bebf85 (diff)
downloadmtk-20170518-b6c9718e198542eb9332ac87cce30793b6c674c2.zip
mtk-20170518-b6c9718e198542eb9332ac87cce30793b6c674c2.tar.gz
mtk-20170518-b6c9718e198542eb9332ac87cce30793b6c674c2.tar.bz2
Remove CVS dir from package
SVN-Revision: 629
Diffstat (limited to 'openwrt')
-rw-r--r--openwrt/package/fuse/Makefile1
-rw-r--r--openwrt/package/libnet/Makefile1
-rw-r--r--openwrt/package/pcre/Makefile1
-rw-r--r--openwrt/package/popt/Makefile1
-rw-r--r--openwrt/package/postgresql/Makefile1
-rw-r--r--openwrt/package/shfs/Makefile1
6 files changed, 6 insertions, 0 deletions
diff --git a/openwrt/package/fuse/Makefile b/openwrt/package/fuse/Makefile
index d7f0a40..636056e 100644
--- a/openwrt/package/fuse/Makefile
+++ b/openwrt/package/fuse/Makefile
@@ -28,6 +28,7 @@ $(PKG_BUILD_DIR)/ipkg/rules: $(DL_DIR)/$(PKG_SOURCE_FILE)
$(PKG_SOURCE_CAT) $(DL_DIR)/$(PKG_SOURCE_FILE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
$(PATCH) $(PKG_BUILD_DIR) ./patches
cp -fpR ./ipkg $(PKG_BUILD_DIR)/
+ find $(PKG_BUILD_DIR) -name CVS | xargs rm -rf
chmod a+x $(PKG_BUILD_DIR)/ipkg/rules
touch $(PKG_BUILD_DIR)/ipkg/rules
diff --git a/openwrt/package/libnet/Makefile b/openwrt/package/libnet/Makefile
index edb6c75..681b2e6 100644
--- a/openwrt/package/libnet/Makefile
+++ b/openwrt/package/libnet/Makefile
@@ -25,6 +25,7 @@ $(PKG_BUILD_DIR)/ipkg/rules: $(DL_DIR)/$(PKG_SOURCE_FILE)
$(PKG_SOURCE_CAT) $(DL_DIR)/$(PKG_SOURCE_FILE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
$(PATCH) $(PKG_BUILD_DIR) ./patches
cp -fpR ./ipkg $(PKG_BUILD_DIR)/
+ find $(PKG_BUILD_DIR) -name CVS | xargs rm -rf
chmod a+x $(PKG_BUILD_DIR)/ipkg/rules
touch $(PKG_BUILD_DIR)/ipkg/rules
diff --git a/openwrt/package/pcre/Makefile b/openwrt/package/pcre/Makefile
index 2ff5492..e6f32b1 100644
--- a/openwrt/package/pcre/Makefile
+++ b/openwrt/package/pcre/Makefile
@@ -25,6 +25,7 @@ $(PKG_BUILD_DIR)/ipkg/rules: $(DL_DIR)/$(PKG_SOURCE_FILE)
$(PKG_SOURCE_CAT) $(DL_DIR)/$(PKG_SOURCE_FILE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
# $(PATCH) $(PKG_BUILD_DIR) ./patches
cp -fpR ./ipkg $(PKG_BUILD_DIR)/
+ find $(PKG_BUILD_DIR) -name CVS | xargs rm -rf
chmod a+x $(PKG_BUILD_DIR)/ipkg/rules
touch $(PKG_BUILD_DIR)/ipkg/rules
diff --git a/openwrt/package/popt/Makefile b/openwrt/package/popt/Makefile
index db3a9b1..7404a70 100644
--- a/openwrt/package/popt/Makefile
+++ b/openwrt/package/popt/Makefile
@@ -24,6 +24,7 @@ $(PKG_BUILD_DIR)/ipkg/rules: $(DL_DIR)/$(PKG_SOURCE_FILE)
$(PKG_SOURCE_CAT) $(DL_DIR)/$(PKG_SOURCE_FILE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
# $(PATCH) $(PKG_BUILD_DIR) ./patches
cp -fpR ./ipkg $(PKG_BUILD_DIR)/
+ find $(PKG_BUILD_DIR) -name CVS | xargs rm -rf
chmod a+x $(PKG_BUILD_DIR)/ipkg/rules
touch $(PKG_BUILD_DIR)/ipkg/rules
diff --git a/openwrt/package/postgresql/Makefile b/openwrt/package/postgresql/Makefile
index 5a06a90..15ef257 100644
--- a/openwrt/package/postgresql/Makefile
+++ b/openwrt/package/postgresql/Makefile
@@ -30,6 +30,7 @@ $(PKG_BUILD_DIR)/ipkg/rules: $(DL_DIR)/$(PKG_SOURCE_FILE)
$(PKG_SOURCE_CAT) $(DL_DIR)/$(PKG_SOURCE_FILE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
$(PATCH) $(PKG_BUILD_DIR) ./patches
cp -fpR ./ipkg $(PKG_BUILD_DIR)/
+ find $(PKG_BUILD_DIR) -name CVS | xargs rm -rf
chmod a+x $(PKG_BUILD_DIR)/ipkg/rules
touch $(PKG_BUILD_DIR)/ipkg/rules
diff --git a/openwrt/package/shfs/Makefile b/openwrt/package/shfs/Makefile
index b0b02c0..ab92514 100644
--- a/openwrt/package/shfs/Makefile
+++ b/openwrt/package/shfs/Makefile
@@ -27,6 +27,7 @@ $(PKG_BUILD_DIR)/ipkg/rules: $(DL_DIR)/$(PKG_SOURCE_FILE)
$(PKG_SOURCE_CAT) $(DL_DIR)/$(PKG_SOURCE_FILE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
$(PATCH) $(PKG_BUILD_DIR) ./patches
cp -fpR ./ipkg $(PKG_BUILD_DIR)/
+ find $(PKG_BUILD_DIR) -name CVS | xargs rm -rf
chmod a+x $(PKG_BUILD_DIR)/ipkg/rules
touch $(PKG_BUILD_DIR)/ipkg/rules