summaryrefslogtreecommitdiff
path: root/openwrt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'openwrt/Makefile')
-rw-r--r--openwrt/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/Makefile b/openwrt/Makefile
index 90bc5de..32cadb7 100644
--- a/openwrt/Makefile
+++ b/openwrt/Makefile
@@ -44,7 +44,7 @@ endif
@echo Collecting package info...
@-for dir in package/*/; do \
echo Source-Makefile: $${dir}Makefile; \
- $(NO_TRACE_MAKE) --no-print-dir DUMP=1 -C $$dir 2>&- || echo "ERROR: please fix package/$${dir}Makefile" >&2; \
+ $(NO_TRACE_MAKE) --no-print-dir DUMP=1 -C $$dir 2>&- || echo "ERROR: please fix $${dir}Makefile" >&2; \
done > $@
pkginfo-clean: FORCE