summaryrefslogtreecommitdiff
path: root/openwrt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'openwrt/Makefile')
-rw-r--r--openwrt/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/Makefile b/openwrt/Makefile
index 10652c0..f5d49fe 100644
--- a/openwrt/Makefile
+++ b/openwrt/Makefile
@@ -88,7 +88,7 @@ toolchain/%: FORCE
$(MAKE) -C toolchain $(patsubst toolchain/%,%,$@)
.config: ./scripts/config/conf FORCE
- @[ -f .config ] || $(MAKE) menuconfig
+ @[ -f .config ] || $(NO_TRACE_MAKE) menuconfig
$< -D .config Config.in >/dev/null 2>/dev/null
download: .config FORCE