summaryrefslogtreecommitdiff
path: root/openwrt/include/host-build.mk
diff options
context:
space:
mode:
Diffstat (limited to 'openwrt/include/host-build.mk')
-rw-r--r--openwrt/include/host-build.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/openwrt/include/host-build.mk b/openwrt/include/host-build.mk
index 9a5a413..c19cb8f 100644
--- a/openwrt/include/host-build.mk
+++ b/openwrt/include/host-build.mk
@@ -4,6 +4,7 @@
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
#
+OS:=$(shell uname)
ifneq ($(strip $(PKG_CAT)),)
ifeq ($(PKG_CAT),unzip)
UNPACK=unzip -d $(PKG_BUILD_DIR) $(DL_DIR)/$(PKG_SOURCE)