summaryrefslogtreecommitdiff
path: root/openwrt/include/package.mk
diff options
context:
space:
mode:
Diffstat (limited to 'openwrt/include/package.mk')
-rw-r--r--openwrt/include/package.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/include/package.mk b/openwrt/include/package.mk
index bea0428..ef1fc48 100644
--- a/openwrt/include/package.mk
+++ b/openwrt/include/package.mk
@@ -239,7 +239,7 @@ define BuildPackage
ifneq ($$(CONFIG_PACKAGE_$(1)),)
ifneq ($(MAKECMDGOALS),prereq)
ifneq ($(DUMP),1)
- ifneq ($$(shell $(SCRIPT_DIR)/timestamp.pl -p -x ipkg -x ipkg-install $$(IPKG_$(1)) $(PKG_BUILD_DIR)),$$(IPKG_$(1)))
+ ifneq ($$(shell $(SCRIPT_DIR)/timestamp.pl -p -x ipkg -x ipkg-install '$$(IPKG_$(1))' '$(PKG_BUILD_DIR)'),$$(IPKG_$(1)))
_INFO+=$(subst $(TOPDIR)/,,$$(IPKG_$(1)))
$(PKG_BUILD_DIR)/.built: package-rebuild
endif