summaryrefslogtreecommitdiff
path: root/openwrt/include/package.mk
diff options
context:
space:
mode:
Diffstat (limited to 'openwrt/include/package.mk')
-rw-r--r--openwrt/include/package.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/openwrt/include/package.mk b/openwrt/include/package.mk
index bf2376d..618c3c5 100644
--- a/openwrt/include/package.mk
+++ b/openwrt/include/package.mk
@@ -121,6 +121,10 @@ define BuildPackage
compile-targets: $$(IPKG_$(1))
endif
+ ifeq ($(FORCEREBUILD),y)
+ $$(IPKG_$(1)): FORCE
+ endif
+
IDEPEND_$(1):=$$(strip $$(DEPENDS))
DUMPINFO += \