summaryrefslogtreecommitdiff
path: root/openwrt/package/busybox/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'openwrt/package/busybox/Makefile')
-rw-r--r--openwrt/package/busybox/Makefile9
1 files changed, 0 insertions, 9 deletions
diff --git a/openwrt/package/busybox/Makefile b/openwrt/package/busybox/Makefile
index 812e12a..3f061b8 100644
--- a/openwrt/package/busybox/Makefile
+++ b/openwrt/package/busybox/Makefile
@@ -30,15 +30,6 @@ define Build/Configure
yes '' | $(MAKE) CC=$(TARGET_CC) CROSS="$(TARGET_CROSS)" -C $(PKG_BUILD_DIR) oldconfig
endef
-define Build/Compile
- $(MAKE) -C $(PKG_BUILD_DIR) \
- CC=$(TARGET_CC) \
- CROSS="$(TARGET_CROSS)" \
- PREFIX="$(IDIR_BUSYBOX)" \
- EXTRA_CFLAGS="$(TARGET_CFLAGS)" \
- ARCH="$(ARCH)"
-endef
-
define Package/busybox/install
$(MAKE) CC=$(TARGET_CC) CROSS="$(TARGET_CROSS)" PREFIX="$(1)" \
EXTRA_CFLAGS="$(TARGET_CFLAGS)" -C $(PKG_BUILD_DIR) install