summaryrefslogtreecommitdiff
path: root/openwrt/package/linux-atm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'openwrt/package/linux-atm/Makefile')
-rw-r--r--openwrt/package/linux-atm/Makefile6
1 files changed, 1 insertions, 5 deletions
diff --git a/openwrt/package/linux-atm/Makefile b/openwrt/package/linux-atm/Makefile
index 0b8c59d..56ca90a 100644
--- a/openwrt/package/linux-atm/Makefile
+++ b/openwrt/package/linux-atm/Makefile
@@ -44,11 +44,7 @@ define Build/Configure
endef
define Build/Compile
- rm -rf $(PKG_INSTALL_DIR)
- mkdir -p $(PKG_INSTALL_DIR)
- $(MAKE) -C $(PKG_BUILD_DIR) \
- DESTDIR="$(PKG_INSTALL_DIR)" \
- all install
+ $(call Build/Compile/Default,DESTDIR="$(PKG_INSTALL_DIR)" all install)
endef
define Package/linux-atm/install