summaryrefslogtreecommitdiff
path: root/openwrt/target
diff options
context:
space:
mode:
Diffstat (limited to 'openwrt/target')
-rw-r--r--openwrt/target/linux/x86-2.4/Makefile7
1 files changed, 0 insertions, 7 deletions
diff --git a/openwrt/target/linux/x86-2.4/Makefile b/openwrt/target/linux/x86-2.4/Makefile
index 1203945..720fb80 100644
--- a/openwrt/target/linux/x86-2.4/Makefile
+++ b/openwrt/target/linux/x86-2.4/Makefile
@@ -24,10 +24,3 @@ $(LINUX_DIR)/.patched: $(LINUX_DIR)/.unpacked
[ -d ./patches ] && $(PATCH) $(LINUX_DIR) ./patches
@$(CP) config $(LINUX_DIR)/.config
touch $@
-
-$(LINUX_BUILD_DIR)/bzImage: $(LINUX_DIR)/vmlinux
- $(MAKE) -C $(LINUX_DIR) TOPDIR=$(LINUX_DIR) ARCH=$(LINUX_KARCH) PATH=$(TARGET_PATH) bzImage
- $(CP) $(LINUX_DIR)/arch/i386/boot/bzImage $@
- touch $@
-
-compile: $(LINUX_BUILD_DIR)/bzImage