summaryrefslogtreecommitdiff
path: root/openwrt
diff options
context:
space:
mode:
Diffstat (limited to 'openwrt')
-rw-r--r--openwrt/package/gsm/Makefile2
-rw-r--r--openwrt/package/ipsec-tools/Makefile2
-rw-r--r--openwrt/package/libvorbisidec/Makefile2
-rw-r--r--openwrt/package/miredo/Makefile2
-rw-r--r--openwrt/package/udev/Makefile2
-rw-r--r--openwrt/package/ustl/Makefile2
-rw-r--r--openwrt/target/linux/Config.in2
-rw-r--r--openwrt/target/linux/linux-2.4/config/brcm24
-rw-r--r--openwrt/target/linux/package/spca5xx/Makefile2
9 files changed, 31 insertions, 9 deletions
diff --git a/openwrt/package/gsm/Makefile b/openwrt/package/gsm/Makefile
index 2949059..0599696 100644
--- a/openwrt/package/gsm/Makefile
+++ b/openwrt/package/gsm/Makefile
@@ -1,4 +1,4 @@
-# $Id: Makefile 2567 2005-11-29 11:13:32Z nico $
+# $Id$
include $(TOPDIR)/rules.mk
diff --git a/openwrt/package/ipsec-tools/Makefile b/openwrt/package/ipsec-tools/Makefile
index b05df8d..96b3e9f 100644
--- a/openwrt/package/ipsec-tools/Makefile
+++ b/openwrt/package/ipsec-tools/Makefile
@@ -1,4 +1,4 @@
-# $Id: Makefile 2409 2005-11-10 08:08:12Z nico $
+# $Id$
include $(TOPDIR)/rules.mk
diff --git a/openwrt/package/libvorbisidec/Makefile b/openwrt/package/libvorbisidec/Makefile
index 492080b..4c1fc0b 100644
--- a/openwrt/package/libvorbisidec/Makefile
+++ b/openwrt/package/libvorbisidec/Makefile
@@ -1,4 +1,4 @@
-# $Id: Makefile,v 1.2 2005/10/07 17:05:47 nico Exp $
+# $Id$
include $(TOPDIR)/rules.mk
diff --git a/openwrt/package/miredo/Makefile b/openwrt/package/miredo/Makefile
index 1632d4f..17c28f6 100644
--- a/openwrt/package/miredo/Makefile
+++ b/openwrt/package/miredo/Makefile
@@ -1,4 +1,4 @@
-# $Id: Makefile 1728 2005-08-23 00:06:14Z nbd $
+# $Id$
include $(TOPDIR)/rules.mk
diff --git a/openwrt/package/udev/Makefile b/openwrt/package/udev/Makefile
index 5cc807c..34cdba6 100644
--- a/openwrt/package/udev/Makefile
+++ b/openwrt/package/udev/Makefile
@@ -1,4 +1,4 @@
-# $Id: Makefile 2567 2005-11-29 11:13:32Z nico $
+# $Id$
include $(TOPDIR)/rules.mk
diff --git a/openwrt/package/ustl/Makefile b/openwrt/package/ustl/Makefile
index d07c4c3..36b77c9 100644
--- a/openwrt/package/ustl/Makefile
+++ b/openwrt/package/ustl/Makefile
@@ -1,4 +1,4 @@
-# $Id: Makefile 2230 2005-10-22 12:12:59Z nbd $
+# $Id$
include $(TOPDIR)/rules.mk
diff --git a/openwrt/target/linux/Config.in b/openwrt/target/linux/Config.in
index 0c8d38a..7a7f7a4 100644
--- a/openwrt/target/linux/Config.in
+++ b/openwrt/target/linux/Config.in
@@ -489,7 +489,7 @@ config BR2_PACKAGE_KMOD_NLS_UTF8
comment "Network devices support"
config BR2_PACKAGE_KMOD_NET_3C59X
- prompt "kmod-net-3C59x.................... 3Com 3c590/3c900 series (592/595/597) \"Vortex/Boomerang\" Ethernet kernel support"
+ prompt "kmod-net-3c59x.................... 3Com 3c590/3c900 series (592/595/597) \"Vortex/Boomerang\" Ethernet kernel support"
tristate
default m
help
diff --git a/openwrt/target/linux/linux-2.4/config/brcm b/openwrt/target/linux/linux-2.4/config/brcm
index 5482e46..94a9018 100644
--- a/openwrt/target/linux/linux-2.4/config/brcm
+++ b/openwrt/target/linux/linux-2.4/config/brcm
@@ -435,7 +435,29 @@ CONFIG_IP_NF_ARP_MANGLE=m
#
# IP: Virtual Server Configuration
#
-# CONFIG_IP_VS is not set
+CONFIG_IP_VS=m
+# CONFIG_IP_VS_DEBUG is not set
+CONFIG_IP_VS_TAB_BITS=12
+
+#
+# IPVS scheduler
+#
+CONFIG_IP_VS_RR=m
+CONFIG_IP_VS_WRR=m
+CONFIG_IP_VS_LC=m
+CONFIG_IP_VS_WLC=m
+CONFIG_IP_VS_LBLC=m
+CONFIG_IP_VS_LBLCR=m
+CONFIG_IP_VS_DH=m
+CONFIG_IP_VS_SH=m
+CONFIG_IP_VS_SED=m
+CONFIG_IP_VS_NQ=m
+
+#
+# IPVS application helper
+#
+CONFIG_IP_VS_FTP=m
+CONFIG_IP_VS_NFCT=y
CONFIG_IPV6=m
#
diff --git a/openwrt/target/linux/package/spca5xx/Makefile b/openwrt/target/linux/package/spca5xx/Makefile
index d61a04a..cb08957 100644
--- a/openwrt/target/linux/package/spca5xx/Makefile
+++ b/openwrt/target/linux/package/spca5xx/Makefile
@@ -1,4 +1,4 @@
-# $Id: Makefile,v 1.2 2005/06/11 15:36:31 nbd Exp $
+# $Id$
include $(TOPDIR)/rules.mk
include ../../rules.mk