summaryrefslogtreecommitdiff
path: root/openwrt/package/openssl/Makefile
diff options
context:
space:
mode:
authorWaldemar Brodkorb <mail@waldemar-brodkorb.de>2005-03-21 08:12:49 +0000
committerWaldemar Brodkorb <mail@waldemar-brodkorb.de>2005-03-21 08:12:49 +0000
commit338042ea0480be4b7be2d783706474845de33ffa (patch)
tree9746d68e62ad8ee899d82224609b6e7924364e40 /openwrt/package/openssl/Makefile
parentf4a6b6690a58f48804563a623fee33fab34dc6a3 (diff)
downloadmtk-20170518-338042ea0480be4b7be2d783706474845de33ffa.zip
mtk-20170518-338042ea0480be4b7be2d783706474845de33ffa.tar.gz
mtk-20170518-338042ea0480be4b7be2d783706474845de33ffa.tar.bz2
add md5sums
SVN-Revision: 405
Diffstat (limited to 'openwrt/package/openssl/Makefile')
-rw-r--r--openwrt/package/openssl/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/openwrt/package/openssl/Makefile b/openwrt/package/openssl/Makefile
index cced77d..8b6b83a 100644
--- a/openwrt/package/openssl/Makefile
+++ b/openwrt/package/openssl/Makefile
@@ -1,8 +1,11 @@
+# $Id$
+
include $(TOPDIR)/rules.mk
PKG_NAME := openssl
PKG_VERSION := 0.9.7e
PKG_RELEASE := 1
+PKG_MD5SUM := a8777164bca38d84e5eb2b1535223474
PKG_SOURCE_SITE := http://www.openssl.org/source
PKG_SOURCE_FILE := $(PKG_NAME)-$(PKG_VERSION).tar.gz
@@ -15,7 +18,7 @@ OPENSSL_NO_CIPHERS:=no-idea no-mdc2 no-rc5 no-rc2 no-md2 no-md4
$(DL_DIR)/$(PKG_SOURCE_FILE):
mkdir -p $(DL_DIR)
- $(SCRIPT_DIR)/download.pl $(DL_DIR) $(PKG_SOURCE_FILE) x $(PKG_SOURCE_SITE)
+ $(SCRIPT_DIR)/download.pl $(DL_DIR) $(PKG_SOURCE_FILE) $(PKG_MD5SUM) $(PKG_SOURCE_SITE)
$(PKG_BUILD_DIR)/.patched: $(DL_DIR)/$(PKG_SOURCE_FILE)
mkdir -p $(TOOL_BUILD_DIR)