summaryrefslogtreecommitdiff
path: root/openwrt/package/osiris/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/osiris/Makefile
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/osiris/Makefile')
-rw-r--r--openwrt/package/osiris/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/package/osiris/Makefile b/openwrt/package/osiris/Makefile
index ba0db6c..54a4a99 100644
--- a/openwrt/package/osiris/Makefile
+++ b/openwrt/package/osiris/Makefile
@@ -68,6 +68,6 @@ $(IPKG_OSIRISD):
install -d -m0755 $(IDIR_OSIRISD)/etc/init.d
install -m0755 ./files/osirisd.init $(IDIR_OSIRISD)/etc/init.d/osirisd
install -d -m0755 $(IDIR_OSIRISD)/usr/sbin
- cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/osirisd $(IDIR_OSIRISD)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/sbin/osirisd $(IDIR_OSIRISD)/usr/sbin/
$(RSTRIP) $(IDIR_OSIRISD)
$(IPKG_BUILD) $(IDIR_OSIRISD) $(PACKAGE_DIR)