summaryrefslogtreecommitdiff
path: root/openwrt/package/util-linux/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/util-linux/Makefile
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/util-linux/Makefile')
-rw-r--r--openwrt/package/util-linux/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/openwrt/package/util-linux/Makefile b/openwrt/package/util-linux/Makefile
index 7eb1801..6e8f5ab 100644
--- a/openwrt/package/util-linux/Makefile
+++ b/openwrt/package/util-linux/Makefile
@@ -44,20 +44,20 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_FDISK):
install -d -m0755 $(IDIR_FDISK)/usr/sbin
- cp -fpR $(PKG_INSTALL_DIR)/sbin/fdisk $(IDIR_FDISK)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/sbin/fdisk $(IDIR_FDISK)/usr/sbin/
$(RSTRIP) $(IDIR_FDISK)
$(IPKG_BUILD) $(IDIR_FDISK) $(PACKAGE_DIR)
$(IPKG_LOSETUP):
install -d -m0755 $(IDIR_LOSETUP)/usr/sbin
- cp -fpR $(PKG_INSTALL_DIR)/sbin/losetup $(IDIR_LOSETUP)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/sbin/losetup $(IDIR_LOSETUP)/usr/sbin/
$(RSTRIP) $(IDIR_LOSETUP)
$(IPKG_BUILD) $(IDIR_LOSETUP) $(PACKAGE_DIR)
$(IPKG_SWAP_UTILS):
install -d -m0755 $(IDIR_SWAP_UTILS)/usr/sbin
- cp -fpR $(PKG_INSTALL_DIR)/sbin/mkswap $(IDIR_SWAP_UTILS)/usr/sbin/
- cp -fpR $(PKG_INSTALL_DIR)/sbin/swap{on,off} $(IDIR_SWAP_UTILS)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/sbin/mkswap $(IDIR_SWAP_UTILS)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/sbin/swap{on,off} $(IDIR_SWAP_UTILS)/usr/sbin/
$(RSTRIP) $(IDIR_SWAP_UTILS)
$(IPKG_BUILD) $(IDIR_SWAP_UTILS) $(PACKAGE_DIR)