summaryrefslogtreecommitdiff
path: root/openwrt/target/linux/x86-2.4/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-10-07 11:57:20 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-10-07 11:57:20 +0000
commitd58a09110ccfa95f06c983fe796806f2e035c9d2 (patch)
tree4b825dc642cb6eb9a060e54bf8d69288fbee4904 /openwrt/target/linux/x86-2.4/Makefile
parentaf034797eeb62b62ac05442d5a688b28ccd0f16b (diff)
downloadmtk-20170518-d58a09110ccfa95f06c983fe796806f2e035c9d2.zip
mtk-20170518-d58a09110ccfa95f06c983fe796806f2e035c9d2.tar.gz
mtk-20170518-d58a09110ccfa95f06c983fe796806f2e035c9d2.tar.bz2
move old kamikaze out of trunk - will put buildroot-ng in there as soon as all the developers are ready
SVN-Revision: 4944
Diffstat (limited to 'openwrt/target/linux/x86-2.4/Makefile')
-rw-r--r--openwrt/target/linux/x86-2.4/Makefile30
1 files changed, 0 insertions, 30 deletions
diff --git a/openwrt/target/linux/x86-2.4/Makefile b/openwrt/target/linux/x86-2.4/Makefile
deleted file mode 100644
index 5f20f1e..0000000
--- a/openwrt/target/linux/x86-2.4/Makefile
+++ /dev/null
@@ -1,30 +0,0 @@
-include $(TOPDIR)/rules.mk
-
-LINUX_VERSION:=2.4.32
-LINUX_RELEASE:=1
-LINUX_KERNEL_MD5SUM:=38f4d0830e95a20f4bfed17622d5557c
-
-include ../rules.mk
-include ./config
-
-$(eval $(call KMOD_template,WD1100,wd1100,\
- $(MODULES_DIR)/kernel/drivers/char/wd1100.o \
-,CONFIG_WD1100))
-
-
-include ../generic-$(KERNEL)/modules.mk
-include ../kernel.mk
-
-
-$(LINUX_DIR)/.patched: $(LINUX_DIR)/.unpacked
- [ -d ../generic-$(KERNEL)/patches ] && $(PATCH) $(LINUX_DIR) ../generic-$(KERNEL)/patches $(MAKE_TRACE)
- [ -d ./patches ] && $(PATCH) $(LINUX_DIR) ./patches $(MAKE_TRACE)
- @$(CP) config $(LINUX_DIR)/.config
- touch $@
-
-$(LINUX_BUILD_DIR)/bzImage: $(LINUX_DIR)/vmlinux
- $(MAKE) -C $(LINUX_DIR) TOPDIR=$(LINUX_DIR) ARCH=$(LINUX_KARCH) PATH=$(TARGET_PATH) bzImage $(MAKE_TRACE)
- $(CP) $(LINUX_DIR)/arch/i386/boot/bzImage $@
- touch $@
-
-compile: $(LINUX_BUILD_DIR)/bzImage