summaryrefslogtreecommitdiff
path: root/openwrt/target/linux/x86-2.6
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/target/linux/x86-2.6
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/target/linux/x86-2.6')
-rw-r--r--openwrt/target/linux/x86-2.6/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/target/linux/x86-2.6/Makefile b/openwrt/target/linux/x86-2.6/Makefile
index 3bb8c4d..45a2e1c 100644
--- a/openwrt/target/linux/x86-2.6/Makefile
+++ b/openwrt/target/linux/x86-2.6/Makefile
@@ -14,12 +14,12 @@ include ../kernel.mk
$(LINUX_DIR)/.patched: $(LINUX_DIR)/.unpacked
[ -d ../generic-$(KERNEL)/patches ] && $(PATCH) $(LINUX_DIR) ../generic-$(KERNEL)/patches $(MAKE_TRACE)
[ -d ./patches ] && $(PATCH) $(LINUX_DIR) ./patches $(MAKE_TRACE)
- @cp config $(LINUX_DIR)/.config
+ @$(CP) config $(LINUX_DIR)/.config
touch $@
$(LINUX_BUILD_DIR)/bzImage: $(LINUX_DIR)/vmlinux
$(MAKE) -C $(LINUX_DIR) V=1 CROSS_COMPILE=$(TARGET_CROSS) ARCH=$(LINUX_KARCH) PATH=$(TARGET_PATH) bzImage $(MAKE_TRACE)
- cp -f $(LINUX_DIR)/arch/i386/boot/bzImage $@
+ $(CP) $(LINUX_DIR)/arch/i386/boot/bzImage $@
touch $@
compile: $(LINUX_BUILD_DIR)/bzImage